Back
Degraded

Email Delivery

Started 16 Oct at 11:00pm EDT, resolved 21 Oct at 05:11pm EDT.

Messages Email Notifications
Resolved

We have resolved the issue affecting email delivery to select users, most commonly those that use Gmail, by updating our transactional email template to be as streamlined as possible - among other small updates.

Posted 21 Oct at 05:11pm EDT.
Updated

We have resolved the issue affecting email delivery to Gmail users for some transactional emails. We will continue to disable HTML formatting for some outgoing emails to ensure delivery. Our team is actively working to resolve this issue.

Posted 21 Oct at 01:00am EDT.
Created

We are currently experiencing an issue affecting email delivery to Gmail users. As a temporary measure, we have disabled HTML formatting in outgoing emails to ensure delivery. Our team is actively working to resolve this issue promptly.

Posted 16 Oct at 11:00pm EDT.